You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
{ pkgs ? import <nixpkgs> {} }:
|
|
|
|
pkgs.mkShell {
|
|
buildInputs = [ pkgs.libspatialite ];
|
|
nativeBuildInputs = [ pkgs.sqlite pkgs.cargo pkgs.rustc pkgs.poetry ];
|
|
shellHook = ''
|
|
export LD_LIBRARY_PATH=${pkgs.libspatialite}/lib:$LD_LIBRARY_PATH
|
|
'';
|
|
}
|